trailer dual filaments reversed symptom - Nissan Titan Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 5 Old 11-08-2012, 02:42 AM Thread Starter
Filbert
Shift_Enthusiast
 
Join Date: Aug 2006
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
trailer dual filaments reversed symptom

'06 CC: truck's lights all okay.
trailer lights seem to have filament reversed, as in
running light is bright and brake/turn is dim.
both sides.
symptoms are the same on trailer and new magnetic spare set.
the 2 fuses under the hood are good.
do not see any fuses under the dash.

how to check the relays?
Filbert is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-10-2012, 11:12 PM
Forestteck
Shift_Newbie
 
Join Date: Jul 2011
Location: North Central Florida
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe a ground wire problem on the trailer. Also check to see that you have a good clean hith ball/trailer hitch(ground travels through hitch). my 2 cents.

2004 Nissan Titan 4x4 LE Crew Cab with Big Tow.
Forestteck is offline  
post #3 of 5 Old 12-06-2012, 04:00 PM Thread Starter
Filbert
Shift_Enthusiast
 
Join Date: Aug 2006
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I find that the ground lead on the 7-lead socket has no continuity with the frame or tow hitch. I assume there should be.
Is there a fuse for the ground lead?
Any reason not to simply directly ground that lead locally, perhaps with a fusible link, rather than hunting for the break?
Filbert is offline  
post #4 of 5 Old 12-07-2012, 12:59 PM
challenger3x2
Shift_Enthusiast
 
challenger3x2's Avatar
 
Join Date: Oct 2006
Location: Northwest, NJ
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe wires on truck end of 7 pin connector have worked loose. Also there are at least 3 fuses plus a couple of relays under hood that are tow package related.

What type of trailer?

Do trailer lights work properly with other tow vehicles?

06 Titan LE,4x4,Steel Leather,Red Alert,Big Tow,Factory Step Rails,Brush Gaurd,Floor Mat,Bed Extender.. Add On's- In Channel Window Vent,Rear Spoiler mounted on RollBak Retractable bed cover... 2 Deg Timing Mod.. AirRaid TBS... NISMO Cold Air Intake.. BullyDog GT III and FlowMaster cat back dual exhaust.. Drilled/slotted rotors and Evolution pads front and rear.. JBA headers, rear sway bar.
challenger3x2 is offline  
post #5 of 5 Old 12-20-2012, 06:52 PM Thread Starter
Filbert
Shift_Enthusiast
 
Join Date: Aug 2006
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Apparently a false alarm.
The system works perfectly on third and fourth trailer tried.
Thanks for the suggestions.
Filbert is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

  Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Yes Dual Ported Enclosure !!!!!!!!! tech12volt Audio / Video and interior electronics 33 10-12-2008 01:13 AM
Reversed Valves, TB Bypass Mod TitanBlue Performance Mods 2 10-15-2007 12:18 AM
Weird symptom after my oil change Kubed Technical Discussion 3 07-07-2006 10:11 AM
My New Trailer Rossi General Discussion 29 04-16-2006 01:39 PM
Installed FM Super 40 Dual In / Dual Out ....... Red-Thunder Performance Mods 17 09-09-2005 09:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off