Fog lights troubleshoot - Nissan Titan Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 2 Old 09-17-2011, 03:56 PM Thread Starter
Surveyor
Shift_Newbie
 
Surveyor's Avatar
 
Join Date: Jan 2006
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Red face Fog lights troubleshoot

Please help with my fog light problem, I installed OEM lights years ago and they worked fine up until I had a remote starter installed and then uninstalled due to the fact it didn't work. My fog light install consited of grounding the lights and running a hot wire to the fuse box under the hood. I found the hot switchable terminal and put a fuse in the fog light spot and replaced my light switch with the oem one provided. The lights worked as they were supposed to, when I turned the high beems on they went off and so forth. Can anyone help me find out why they don't anymore.
1 I have checked all the fuses and replaced every one.
2 Checked the bulbs and hot wired the lights to make them work.
3 Bought a new switch and replaced mine.
4 Pulled and tested two relays under the dash an in the front compartment, this was not a good idea... nothing worked after I re-installed them for a minute or two and there was a slight click from them. But now they seem to work for the headlights.

When the "install tech" was finished the truck would not go into drive because of a loose wire to a lock which took a Nissan machanic several hours to diagnose. Thera are two brown colored wires with caps on them dangeling from a harnes under where my right knee would be, I connected them but nothing seriouse happend, as far as I know.

If someone could help me before I blow this truck up I'd be greatfull.
Thanks
Surveyor is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-01-2013, 08:55 PM Thread Starter
Surveyor
Shift_Newbie
 
Surveyor's Avatar
 
Join Date: Jan 2006
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Back to working on this... Can anyone identify the relays and wire connections in the fuse box under the hood.
Surveyor is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

  Similar Threads
Thread Thread Starter Forum Replies Last Post
Tailgate lights w/ LEDs tail lights baseballfanz Exterior Mods 22 04-21-2010 01:17 PM
OEM Fog Lights or OEM Driving Lights? drewfus04 General Discussion 20 08-19-2008 11:56 PM
Fog Lights Mod on Xe Back-n-Black Exterior Mods 2 04-18-2008 12:12 AM
WTB Factory Fog lights. Lights only! usudno For Sale/For Trade 3 03-23-2007 07:05 PM
Need help with Fog lights ncy7d24 General Discussion 5 02-18-2007 03:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off