engine humming noise? - Nissan Titan Forum
User Tag List

 
Thread Tools Display Modes
#1 Old 01-12-2013, 06:36 PM
yam_apex91469
Shift_lurker
 
Join Date: Jul 2010
Location: Byron , IL
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine humming noise?

my 08 has 86000k on it and about a month ago it started making a whirling or humming sound. Kinda had a similar sound to how a power steering pump howls but it did it all the time. I thought maybe it was the belt tensioner going bad and bought a new one yesterday but have not put it on yet. Earlier today, I had the oil and trans fluid/filter changed and to my amazement the noise is now completely gone. The fluid was flushed at 45,000k but this is the first time filter change. My question is, if the fluid is getting dirty and breaking down, can a noise be heard somehow? It did sound similar to how a piece of machinery sounds when load is put on the hydrolics but it was a more of a constant noise. Seemed to not do it until 4-5 minutes after starting once it warmed up. All I know is it is not making any noise now since the service today???? This isn't really a titan issue but i'm stumped. Probably will return the $60 tensioner - it obviously is not the cause of the noise. Any input is appreciated. Thanks!!
yam_apex91469 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-12-2013, 08:26 PM
scr38
Administrator
Shift_Obsessed
 
scr38's Avatar
 
Join Date: Oct 2004
Location: Lake Jackson, TX
Posts: 6,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
The noise was probably the anti drain valve in the oil filter. What brand filter was it?
scr38 is offline  
#3 Old 01-13-2013, 10:35 AM
Misfit482
Shift_Enthusiast
 
Misfit482's Avatar
 
Join Date: May 2009
Location: milwaukee area
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Our trans doesn't have a filter. ^^^^like Scr38 said could be your oil filter/anti drain valve. I notice that when I'm nearing an oil change the valve/lifter noise is more noticeable, but that probably isn't the noise you were hearing.

'07 CC 4X4 banks ram air w/ tb screen removed, banks monster exhaust, prg minilift, PRG UCA's, 5100's all around, sway bar removed, DK shackles, Brake motive brakes, headlight mod w/ JB switcbacks, Legit 55w 6000 hid's (lows and highs), modded tail lights, street scene grille shell, xd diesel 20x10 w/ terra grapplers, pinch weld mod, axle vent mod, BW pocket flares, PD'd stuff, BL step rails, SM designs bezel kit
Misfit482 is offline  
#4 Old 01-13-2013, 12:31 PM
yam_apex91469
Shift_lurker
 
Join Date: Jul 2010
Location: Byron , IL
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Misfit482 View Post
Our trans doesn't have a filter. ^^^^like Scr38 said could be your oil filter/anti drain valve. I notice that when I'm nearing an oil change the valve/lifter noise is more noticeable, but that probably isn't the noise you were hearing.
doesnt have a filter? I've never had the tranny apart for service, not because i cant but its easier to take it somewhere, but no filter seems odd. O'Reily auto parts has a filter kit for our trucks part #FK384 which includes a filter and pan gasket. The only thing I can conclude is that the "filter" in the kit is the replacement screen I've been reading about not a true filter. How often do you guys change/flush your tranny fluid? I've seen some posts where guys have said it synthetic and only check it for full but dont change it. This seems ridiculous to me - I run full synthetic motor oil and I still change that!! Somehow I feel better replacing the fluids every so often.....

So you guys think the valve in the oil filter could make a constant noise all the time a few minutes after startup? I was over my normal miles at around 8800 (normally like to get changed around 7500). Seems like from what I've read, noises related to this happen upon startup when cold and go away after it warms up. It quit doing it know but I'm going to get to the bottom of this - I'ts driving me nuts to not know what the heck I was hearing!! Probobaly the OCD in me - scr38, not sure what brand it was, I have the oil changed at the local Havoline shop. I might stop by and ask them what they use
yam_apex91469 is offline  
#5 Old 01-14-2013, 08:24 PM
Misfit482
Shift_Enthusiast
 
Misfit482's Avatar
 
Join Date: May 2009
Location: milwaukee area
Posts: 433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I'd recommend changing your oil more often. The full synthetic oil may be rated to go 7,500-10,000 mi but the filter they are using probably isn't. Also the oil very likely isn't getting the full advertised mileage before it becomes too acidic.

As an example, I've been running Amsoil signature series oil (25,000mi) and either an Amsoil, Wix or Hastings filter. All these filters are rated to go about 10k. I was changing oil/filter every 6 months (or about 4k for me). After many oil sample tests I found my oil was getting too acidic so I went every 4 months and retested for awhile to confirm acid levels were ok. I also noticed the valve noise reduced with more frequent oil changes. Just my .02

'07 CC 4X4 banks ram air w/ tb screen removed, banks monster exhaust, prg minilift, PRG UCA's, 5100's all around, sway bar removed, DK shackles, Brake motive brakes, headlight mod w/ JB switcbacks, Legit 55w 6000 hid's (lows and highs), modded tail lights, street scene grille shell, xd diesel 20x10 w/ terra grapplers, pinch weld mod, axle vent mod, BW pocket flares, PD'd stuff, BL step rails, SM designs bezel kit
Misfit482 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

  Similar Threads
Thread Thread Starter Forum Replies Last Post
Titan makes a humming/buzzing noise at 50-55mph Tre Thompson Technical Discussion 7 02-26-2011 08:50 PM
Humming noise from brake area eyerockk Technical Discussion 9 11-30-2007 01:13 PM
Humming noise- stopped in drive wiscdave Technical Discussion 0 10-16-2007 11:54 AM
Loud Humming Noise... Allabout17 General Discussion 1 11-28-2006 08:45 PM
Engine noise-just under 1,000 RPM TitanMoon General Discussion 7 07-23-2006 05:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off