New member from Va. - Nissan Titan Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 5 Old 11-26-2012, 02:46 PM Thread Starter
lonewolfetitan04
 
Join Date: Nov 2012
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
New member from Va.

hello my name is Karen I am new to this but I need help. My husband had a 2004 Nissan Titan. It will not start. I had the battery tested it was OK. I replaced the starter it started but did not restart. I've been reading the post which are helpful. Only thing is I have no clue of what a relay or IPDM relay looks Ike or where to purchase one. I've had many conversations over the phone with the buddy but trying to comprehend with a huge delay from a ship is very frustrating. Can someone help me out?


Karen
lonewolfetitan04 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-26-2012, 11:09 PM
TheSkeeter
Shift_Enthusiast
 
TheSkeeter's Avatar
 
Join Date: Jul 2005
Location: Frisco, TX
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to TheSkeeter
Hey Karen,

I used to live in Hampton Roads and then Fredericksburg for a while.

Don't know if you read this thread, but it has some pics around what you're asking about I think. I haven't had this problem, so maybe someone else can chime in here. But it appears you could test with a fog light relay to see if the IPDM relay is indeed the problem.

http://www.clubtitan.org/forums/show...ght=IPDM+relay

The Skeeter
2005 LE 4x4 CC
PRG mini-lift, Performance Accessories 3" body lift, Helo Maxx 6 17x9 wheels, Yokohama Geolander A/T-S 315/70 R17 Tires, Clubtitan.org sticker @ +20 HP!, Wade in-channel window visors, AVS bug shield, chrome tailgate bezel, 20% tint front/20%+factory rear/sides
TheSkeeter is offline  
post #3 of 5 Old 11-27-2012, 10:08 PM Thread Starter
lonewolfetitan04
 
Join Date: Nov 2012
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank you!


Karen
lonewolfetitan04 is offline  
post #4 of 5 Old 11-28-2012, 04:30 AM
fizzer77
 
Join Date: Nov 2012
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
http://www.centplay.com/affiliate/id_139/

hello mate, welcome!
fizzer77 is offline  
post #5 of 5 Old 11-28-2012, 11:30 PM
Wyatt
Shift_Newbie
 
Wyatt's Avatar
 
Join Date: Aug 2012
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have an 04 as well......WELCOME! I 've never had that problem either,....but I thought their was a Nissan repair bulletinon that problem and they would take care of it. Check where the truck came from...hopefully in the same state you reside, but if not contact Nissan, maybe pay for an oil change....have them check the vehicles VIN# for any missed service warranty work. No worries...that truck will last a long time!!
Wyatt is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

  Similar Threads
Thread Thread Starter Forum Replies Last Post
New member to CT, long time member of TT Titan-thunder New Member Introductions 18 08-11-2012 02:46 PM
New Member in MN Dave034 New Member Introductions 4 03-17-2008 01:13 PM
New Member JackedTitan New Member Introductions 10 12-31-2005 08:48 PM
New Member Titan_Effex New Member Introductions 11 11-19-2005 11:49 PM
New member Bullene New Member Introductions 6 11-19-2005 11:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off