Titan won't start when cold - Nissan Titan Forum
 
Thread Tools Display Modes
post #1 of 4 Old 05-09-2017, 08:58 PM Thread Starter
Aaron Mitton
Shift_lurker
 
Join Date: May 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Titan won't start when cold

I've seen this posted before, but only on older threads.

I have a 2007 Titan. I've had it for about 5-6 years. Suddenly, about 4 months ago (after the worst part of the winter), my truck got to where it wouldn't start when it got really cold outside. If I park it in the garage, it starts fine, but if it's really cold, or it sits for more than 12 hours, then it still takes a few cranks to get it going. Once it gets going and stays warm, the truck runs beautifully.

I've had the IDPM replaced, as well as a camshaft sensor, nothing...

It still gets kinda chilly at night out here (Idaho), so if I leave it outside, it won't start.

Weird thing: If I crank repeatedly to the point the battery starts to die, it'll turn over a little bit before it dies. I can usually do this a couple of times before the battery completely dies. At that point, if I jump start it, it will fire right up.

The battery tests out as fine, no check engine lights, and my mechanic can't figure it out. The computer that he uses to diagnose the problem says there is no problem...

Any tips?
Aaron Mitton is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-05-2017, 06:04 AM
PaulSmith1251
Shift_lurker
 
Join Date: Jul 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Will surely tell you very soon. . .
PaulSmith1251 is offline  
post #3 of 4 Old 08-07-2017, 04:44 PM
TitanV
Shift_lurker
 
Join Date: Aug 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check your alternator, maybe it isn't getting a full feed from the battery.
TitanV is offline  
post #4 of 4 Old 11-25-2019, 11:59 AM
Hector Cervantes
Shift_lurker
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am experiencing this same issue.
  • The truck would not start on cold soak in OH (20 degrees or so).
  • Replaced the IPDM and battery was dead so had to jump it with my wife's Acadia, and it fired right up.
  • Next cold morning, same issue was present, it would crank but would not start
  • Jumped it again and started right up
  • Never thought it was a battery issue b/c it cranks fine for a long time until I run out the battery.
  • Replace the batter with a new one (only paid tax cuz it was still under warranty at Costco)
  • It seemed this fixed the issue, but the symptoms returned about 10 days later.
  • This morning, it would not fire up after sitting for two days, but hasn't been too cold (about 30)
  • Jumped it and started right away
So now, I am wondering if it is the ECU. Do any of you think this may be a good option?

This issue is making me hate Nissan, although this has been the only issue I've had to deal with my Titan since I bought it new in 2007.
Hector Cervantes is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: Won't Start When Cold? TitanBry04 Technical Discussion 6 11-25-2019 12:04 PM
07 Titan won't start Oh7Titan Technical Discussion 3 06-29-2016 11:57 PM
04 titan won't start Cpack492 Technical Discussion 1 07-30-2011 03:01 PM
04 titan cranks over but won't start darrenc75 New Member Introductions 0 05-23-2010 01:33 PM
Help! New Titan won't start Thade General Discussion 13 07-25-2005 11:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off