Nissan Titan Forum banner
1 - 20 of 22 Posts

·
Premium Member
Joined
·
5,842 Posts
Discussion Starter · #1 ·
Its driving me crazy. I have already added more air because of this but every morning now that its cold I get in the Titan and beeeeeep its really annoying. I know what it is but adding air didn't seem to help it. I know the cold air is making the pressure go down is there any way to disable this or something. At least till spring.
M4ck
 

·
Registered
Joined
·
4,346 Posts
Well, you could air them up with nitrogen. 8O Nitrogen is WAY less sensitive to temperatures. That's we use in the aircraft.
 

·
Registered
Joined
·
1,705 Posts
ive bugged dealer about this problem numberous times and even asked them to remove the whole system. they told me there was nothing i could do, even told me just to put a piece of tape over the light so i cant see it :evil: . like im going to have a getto looking dash on my brand new truck, wanted to smack the sh*t out of the guy. said they cant unprogram it from the ECU :roll:
 

·
Premium Member
Joined
·
6,584 Posts
You might find TSB 02100 informative about this problem. It states that the pressure transmitters must be activated before they will transmit. The TSB discusses how a special tool is used to activate the transmitters. It also states that if you remove the "long storage fuse" the transmitters will need to be reactivated. Does this mean that if you remove this fuse for a while the sensors won't work then? Read the TSB and see what you think. This may be a way to deactivate the sensors.
 

·
Premium Member
Joined
·
5,842 Posts
Discussion Starter · #6 ·
Least I'm not the only one it bugs the crap out of. Its just annoying. It should be a little more weather tollerant.
M4ck
 

·
Registered
Joined
·
168 Posts
m4, mine did this on the first cold spell, scared the crap outta' me right after I got it. Aired the tires up when they were hot, came home and adjusted to @37 lbs haven't had a problem since. It stays outside under a port. But to answer your question...no...:lol:
 

·
Registered
Joined
·
124 Posts
Same experience as majon1. Scared the ***t out of me. The night it happened, the temp was around 0deg. I stopped at gas station aired them all up to 40psi. Have not had a problem since and have had several days at 0deg or below since then.
 

·
Registered
Joined
·
294 Posts
I had the same thing low pressure buzzer and light. Im at the gas station in 6 deg putten air in the tires. I have to say once I got the air up it did eventually go off
 

·
Registered
Joined
·
18 Posts
A tire dealer told me that these systems also monitor pressure differential and if the tires are off by 4 or 5 pounds it will set the system off. So you may want to make sure they are all within a couple pounds of each other. If so, and it still does not go off, I would take it in as defective and have it fixed. BTW, mine went off because of a nail, but I did not hear ny beeps. I just have the light on the dash. Hmmm, sounds like my system is defective but in this case for the better!
 

·
Registered
Joined
·
168 Posts
Thanks, Sci...I did not know that...and that's good to know! :wink:
 

·
Registered
Joined
·
219 Posts
Had same trouble - dealer told me they usually put about 40lbs in before it leavesthe shop. I wanted to frive it home (bought it right off the showroom floor) so it didn't get the usual once-over. I filled my tires to 40 lbs and the sensor went off right away. Also, a buddy of mine says the sensors are more apt to go off with the aluminum wheels due to temps.
 

·
Premium Member
Joined
·
5,842 Posts
Discussion Starter · #13 ·
I think the main issue here for me is the wide change in temperatures day to day. 3 nights ago it was like 12 degrees. Then yesterday it was like 60 during the day. A week ago it was 70 a couple days. The week before that it was freezing. Its just crazy up and down. Makes it easy to get sick too.
M4ck
 

·
SHIFT_chicks-rule!
Joined
·
1,988 Posts
m4ck said:
I think the main issue here for me is the wide change in temperatures day to day. 3 nights ago it was like 12 degrees. Then yesterday it was like 60 during the day. A week ago it was 70 a couple days. The week before that it was freezing. Its just crazy up and down. Makes it easy to get sick too.
M4ck
Yep. Thurs~~70~~washed Titan~~Fri~~60~~under Titan all afternoon changin oil, diff fluid, leaf spring helpers~~bout 3 hrs ago, the N wind hit and the temps are nose diving. Supposed to be 13 by 5 this afternoon~~Hidin under quilts :lol:
 

·
Registered
Joined
·
1,705 Posts
how about minnesota in the beggining of the week, actual temp was -56 with wind chill it was below -70. now thats cold 8O
 

·
Premium Member
Joined
·
5,842 Posts
Discussion Starter · #16 ·
I could not function in that kind of weather. I would go nuts. I wish it was 90 all year.
M4ck
 

·
SHIFT_chicks-rule!
Joined
·
1,988 Posts
SMOKEDYA2 said:
how about minnesota in the beggining of the week, actual temp was -56 with wind chill it was below -70. now thats cold 8O
I don't see how yal do it.
 

·
Registered
Joined
·
1,705 Posts
its snowing and -5 right now :( i can manage it because i have a 4x4 titan :lol: :lol: :lol:
 

·
SHIFT_chicks-rule!
Joined
·
1,988 Posts
Yea, if its gonna be 15 there might as well be snow on the ground. Haven't even got to try my Titan in the snow yet.
 

·
Registered
Joined
·
1,705 Posts
thats alright, if you avoid snow that meens you avoid that salt and gravel that comes with it :lol:
 
1 - 20 of 22 Posts
Top