Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
I can't take credit for this fix, only for sharing the info.
A week or so ago, I was desperately trying to solve a ticking sound coming from the passenger side glove box area. There was some distinct things that went with tick.:
It matched rpms (the more rpms the faster the ticking)and it would only do it once vehicle was warmed up.

A good fellow from another forum told me to run a 4gauge ground wire from the negative ground terminal near the battery (not the battery negative, there is a negative ground plate just below battery) to the already existing grounding bolt located near the rear of engine on passenger side. I will be honest and say I momentarily stratched my head on this one but I was desperate so I tried it. I now have 500 miles since that mod and the tick has never again showed up. Furthermore multiple other people have also tried it reporting the same results. This is about the best thing ever since Jettech's helper spring mod!!!! It may be in my mind but I also immediately noticed less engine noise from inside cab, this was just a nice touch, the elimination of ticking was the main reward for 10 minutes of work and 3 bucks worth of parts. But it may be worth it for any of you who dont have the tick, at least try it and see. One other guy noticed less engine noise as well.
Now that I am 100% convinced the tick is gone, I thought I should share the info!! Here is a couple pics of locations I am talking about: The first is what I am referring to as the negative terminal near battery and second is the grounding bolt on engine. Picture isnt great but when you look at your truck you will see a bolt in this area that already has a 18gauge black wire going to it.
Good luck!



[/img]
 

·
Registered
Joined
·
92 Posts
Add me to the list of believers. Just added a 20 inch cable to the two locations. No more ticks for me. Gotta love a $3.68 fix!
 

·
SHIFT_Mr. Quick Answers
Joined
·
11,110 Posts
Yes, alot of folks who have done the Active Tuning grounding kit reported their ticks gone too. I had the TPMS light came on a few time and finally found that the grounding strap had come loose (the factory one under the truck, atached to the exhaust), re-attached the strap and the light has not come back.:D
 

·
Registered
Joined
·
612 Posts
Mike - any way to post pics with more resolution - my old eyes can't make out what's going on.
 

·
SHIFT_Mr. Quick Answers
Joined
·
11,110 Posts

·
Registered
Joined
·
612 Posts
1 - 6 of 6 Posts
Top