Nissan Titan Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
I know its early its only been on about 20-30 miles and the sound will HOPEFULLY change. It has a nice low rumble at start up, even sounds good reving it. However, when I really get on it, it has a real slappy or smacking sound. This may be what most of you refer to as raspy, I 'm not sure. I really hope this changes.
It certainly gives a nice kick in the a$$. I think I will try the helper springs, cause I get real loose when I hit it. As some of you suggested, I did remove the resonator from the pipe that came with the kit and used an air gun to snug it up real good.
I plan on getting back under it, and see if I can hear some sort of leak.
Please let me know what you think.
 

·
Registered
Joined
·
168 Posts
crew...I haven't done anything to the Titan, yet, but I do have a Gibson Super Truck on the Hemi...and it's great...no prob's. Sounds deep and throaty..hope you find your problem, Bro! (might be a leak...but you'd know that! :wink: )
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #4 ·
I heard sound clips over on TT, the guy had clips before and after. The system was less raspy without the resonator.

I did fire her up for a sec. after I got the factory exhaust off....WOW!!!!!!
 

·
Registered
Joined
·
219 Posts
Just installed my Gibson dual sport today (incl resonator) and I LOVE IT!!!

Had some trouble getting the stock exhaust off (took me 6 hours to get one nut off - see my post in tech tips forum), but eveything else was a breese and it was well worth every minute!

First I removed the air box and cut the intake tube (inside the box) almost completely out. Tried to get it out but couldn't budge the lock tabs and didn't want to break it. Used a drill, circular saw, side cutters, and hacksaw blade. Left about 3/8" inside the box to avoid damaging the box and cut it down until only the bottom of the tube was left (beyond the 3/8"). Couldn't get that and I don't think it realy makes any difference.

Then replaced air box and put in K&N filter. Comes pre-oiled - just pop it in.

Then my adventure with the nut from hell...

However, after all that, I took it for a ride and WOW! I turned right at a stop light and was doing 2-3 mph after the turn. I hit it a little heavy (didn't punch it to the floor or even close) and my tires were spinning!

It's Iowa and there's a little moisture in the air due to unusually high temps, but I know I've got a lot more horses under there than I had this morning.

No 'raspy' sound, either. In fact, it's quieter than I expected (I wasn't looking for noise, just better performance & mileage).

Sorry, didn't take any pics & I don't have sound recording capabilities. I'm sure M4CK or Jet Tech can direct you to the posts that inspired me. I'm here to tell you that Gibson's dual sport and my Titan were made for each other!
 

·
Registered
Joined
·
40 Posts
Different car, smaller engine... when I put an exhaust on my '99 V6 Cougar I left the resonator on and it sounded great. The '99 was totalled when an SUV took me out, so I bought a '00. I put the same exhaust on the '00 but removed the resonator as the shop promised a more "aggressive" sound. I guess to them, raspy is aggressive, because it was very raspy. It was something that bugged me until the day I sold it (to buy my Titan)!
 

·
Registered
Joined
·
168 Posts
I'm asking here...what I gather is, it's better to leave the resonator on for sound and off for performance...am I right? Sounds right, don't it? :wink:
 

·
Premium Member
Joined
·
2,788 Posts
04crew said:
looking for JetTech.........
Foooooor what??? I'm not sure I know what you want. Sound clips?? I tried like heck to get some of mine but no matter what I tried they all sounded horrible. Is that what you're looking for??
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #10 ·
uuuhhhhhh, maybe what you think I am hearing. Since you had this same system, thought you might have input on it. Does it have to break-in or is it this raspy?
 

·
Premium Member
Joined
·
2,788 Posts
I don't hear any raspiness out of mine, with or without the resonator installed. Heck I've even got straight pipes on and don't hear any of that. So I guess I'm not sure what to tell you. Can you upload a sound byte?? If so perhaps I can compare yours to what mine sounds like.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #12 ·
Maybe....I niticed you can't upload directly from the computer.Where do you upload your pictures or clips, so that your able to attach them here?
 

·
Premium Member
Joined
·
5,842 Posts
You can upload directly. just has to be in mp3 format. Pictures can be attached or uploaded here as well.
M4ck
 

·
Registered
Joined
·
1,705 Posts
i have the same system as you and JT. i just replaced my resonater with a strait pipe and dont have any raspyness. compared from resonater to no resonater the exaust is simply louder, not raspy. when you say raspy, what kind of sound do you think raspy is? kinda like a high revving 4 cyl. fart can muffler? or like a cackle like theres no cats installed?
 

·
Registered
Joined
·
1,705 Posts
roostfactor said:
How much louder is the Gibson without the resonator compared to with the resonator installed?

theres a big difference in sound! doesnt have any different of a tone, just louder. i wasnt happy with how quiet it was with the resonater in, sounds much more noticable now :D . not over powering though
 
1 - 19 of 19 Posts
Top