Nissan Titan Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 2006 titan 4x4 with the automatic transmission with the shifter is on the column. There is a button on the end of the shift to turn on the manual mode and a toggle switch to shift up and down through the gears but when i press the button nothing happens and I can not shift up or down. Is there a light that is supposed to come on when you turn on the manual mode? any ideas what might be wrong? I looked to see if there was a blown fuse but I do not know which fuse it would be. Any help would be greatly appreciated.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
It Worked

I took the cover of the steering column this morning and sure enough there was a black wire that had broken off the connector I repaired it using a small piece of wire for a household thermostat a small snap connector that I purchased at Radio shack and a wire tie. Now it works again.:) I will post pictures of the repair over the weakened.
 

·
Registered
Joined
·
1 Posts
Pictures of repair

here are the pictures I said I would post.
Thanks Johnmeskeete for those pictures, I was having the same issue of the manual shifter not working in my 08 Titan, pulled the steering column cover apart and found not just the black wire, but all 5 wires broken! So your picture really helped me to figure out which wire went where. Soldered new wires onto the pins in the wiring harness connected the other end to the wires coming out of the shifter, and reconnected everything and it works great! It is a tight space to work in, but I removed the wiring harness so I could do the soldering at a table, made my life a little easier. All in all it took me about an hour and didn't cost a thing since I already had some wire connectors lying around. Thanks for the help!
 

·
Registered
Joined
·
3 Posts
Thanks Johnmeskeete for those pictures, I was having the same issue of the manual shifter not working in my 08 Titan, pulled the steering column cover apart and found not just the black wire, but all 5 wires broken! So your picture really helped me to figure out which wire went where. Soldered new wires onto the pins in the wiring harness connected the other end to the wires coming out of the shifter, and reconnected everything and it works great! It is a tight space to work in, but I removed the wiring harness so I could do the soldering at a table, made my life a little easier. All in all it took me about an hour and didn't cost a thing since I already had some wire connectors lying around. Thanks for the help!
sounds like a car repair success. congrats!
 

·
Registered
Joined
·
1 Posts
[QUOTE = "jonmeskeete, publicación: 769989, miembro: 21904"]
Se utiliza siempre que necesite cambiar una marcha más baja. hay un botón separado para pasar al modo de remolque. no hay forma de cambiar a una marcha más baja que no sea usando este interruptor de modo manual
[/ CITA]
[QUOTE = "420andrew, publicación: 879495, miembro: 63447"]
ese es un excelente trabajo de reparación de automóviles
[/CITA]
Hola buenas noches, el problema con mi Nissan titan, es que cuando enciendo el modo manual de la columna de dirección de mi parte. Nissan titan, no funciona presioné el botón para encender el modo Manual y me permite bajar de 4 a 3 velocidades al cabo de unos segundos vuelve a D y no puedo volver a encender el modo Manual, ayuda
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top