Nissan Titan Forum banner

1 - 20 of 54 Posts

·
Registered
Joined
·
7,563 Posts
Discussion Starter #1
Philip just called me (PLM7878) from his cell phone and is on the road and indicated that a code P1148 just came up. What does he need to check or fix? Could it be affiliated with his Stillen Headers ? He is standing by waiting for me to call him right back.

Thanking Everyone In Advance ....
 

·
Premium Member
Joined
·
6,584 Posts
That code is for the Bank 1 Closed Loop. (Part of A/F control)
See attachment.
It won't hurt to drive for a while with this code. The ECM goes into a fixed mode for the A/F ratio control. The ratio won't be adjusting to optimum but it will run an a safe fixed ratio.
 

Attachments

·
Registered
Joined
·
7,563 Posts
Discussion Starter #3 (Edited)
scr38 said:
That code is for the Bank 1 Closed Loop. (Part of A/F control)
Steve ... treat Philip and I like we are in 3rd grade (well maybe 4th) ... In laymans terms can he drive his vehicle without harming it? He is at an autoparts store and they were the ones that used whatever to tell him the code he was getting. He said he even stated that something smells like it is burning ? he is 20 minutes from his house. Afraid to drive until we get some concrete feedback

Thks for the quick response
 

·
Premium Member
Joined
·
6,584 Posts
Check my first post; I added to it.
He may have a bad sensor, or the wiring to the sensor. I guess he extended the wiring due to the headers; he may have a bad connection or the wiring got too close to the headers/exhaust pipe and has the insulation burned.
 

·
Registered
Joined
·
7,563 Posts
Discussion Starter #5 (Edited)
scr38 said:
Check my first post; I added to it.
He may have a bad sensor, or the wiring to the sensor. I guess he extended the wiring due to the headers; he may have a bad connection or the wiring got too close to the headers/exhaust pipe and has the insulation burned.
You are the man !! THANK YOU !! And yes I was having my Headers installed the same day with Philip, and we watched them when they extended the wires u are referring to. Good stuff Steve. Thank You Sir !

Oh Boy .. if you are right about the wiring (remember, I had the same place and the same mod performed) are these wires visible without removing any thing off the engine? Will a Nissan dealer (closer to where Philip lives) correct it or does he have to drive 3 hrs back to the original place?? I'm nervous now because our trucks were being done side by side. I wonder if the wires were supposed to have some kind of shield or something on them that they might not have at the moment. this mod was not perfromed that long ago !!

Still want to thank you SCR ... great info as usual !!!
 

·
Premium Member
Joined
·
6,584 Posts
If there is a problem with the wiring the dealer probably won't touch it. They will say the warranty is void on the wiring and exhaust system, probably also on the A/F sensors. If they do work on it there will probably be a very large bill.
 

·
Registered
Joined
·
7,563 Posts
Discussion Starter #7
scr38 said:
If there is a problem with the wiring the dealer probably won't touch it. They will say the warranty is void on the wiring and exhaust system, probably also on the A/F sensors. If they do work on it there will probably be a very large bill.
but won't the original installers stand behind it ? Wow, it wasnt that long ago

Thanks for the info as usual
 

·
Registered
Joined
·
4,757 Posts
The dealership was the installer. If it was a wiring problem, it should have come out almost immediately unless a connection broke loose. Try looking at this thread...http://www.clubtitan.org/forums/showthread.php?t=35215

You can locate the harnesses by looking at the pics in that thread to see if there is one that is open and also check the a/f ratio wires and make certain that they have not worked their way toward the header...therefore getting burned.

Sorry, I was playing wheel of fortune on another site.
 

·
Registered
Joined
·
7,563 Posts
Discussion Starter #9
shailey said:
The dealership was the installer. If it was a wiring problem, it should have come out almost immediately unless a connection broke loose. Try looking at this thread...http://www.clubtitan.org/forums/showthread.php?t=35215

You can locate the harnesses by looking at the pics in that thread to see if there is one that is open and also check the a/f ratio wires and make certain that they have not worked their way toward the header...therefore getting burned.

Sorry, I was playing wheel of fortune on another site.
Wheel of fortune at another site ??/ Where is your loyaty .. isnt that bannable ? is that a word ?? lol

I'm nervous Stephen ... this doesnt sound good and my install was going on side by side to his. Gosh, you may end up with company sooner than you thought .. Tru Trac and Header rewiring. Plus i will beat your butt in Wheel of Fortune. I wonder if my Frontier can pull my Titan up there to TN ?
 

·
Registered
Joined
·
1,111 Posts
Thank you ALL for your help on this matter.. I just got home took some pictures NOT GOOD... It looks like my passenger side O2 wires are all melted together.. The dealership that installed the headers is around 3hours away.. Is there a easy fix to the problem like having someone like a sound shop that is good at solder-wires fix it or should I drive down there?
 

Attachments

·
Registered
Joined
·
37 Posts
Ouch, that sucks. Wiring is wiring... just as long as they match the gauge of the wire and line the right wires up when they cut the melted part off you will be fine.

The next step is to see why they melted. Is there enough slack that they were resting on the exhaust or did enough heat radiate off that they melted from a distance? You will want to look into a thermal shielding product of some kind or try and angle and support them away from the piping (I would do all of that).
 

·
Registered
Joined
·
1,111 Posts
Max Power said:
Ouch, that sucks. Wiring is wiring... just as long as they match the gauge of the wire and line the right wires up when they cut the melted part off you will be fine.

The next step is to see why they melted. Is there enough slack that they were resting on the exhaust or did enough heat radiate off that they melted from a distance? You will want to look into a thermal shielding product of some kind or try and angle and support them away from the piping (I would do all of that).
It looked like the wires got to close the heat shield and melted it..
 

·
Registered
Joined
·
4,757 Posts
Phil give me a call! Those wires needed to be routed behind the heat shield that is up against the cab. I had too much slack in my header a/f ratio sensor wires, but I wrapped and routed them properly therefore I had over 20,000 trouble free miles. This is something that you can probably do.

Kurk, call me when you get up and I will tell you how to get yours routed.
 

·
Premium Member
Joined
·
6,584 Posts
I would not drive back to that dealer. Their track record isn't very good, is it?
Anyone with wiring/soldering skills can fix this problem. Just be sure the wiring is secured so it can't come in contact, or even near, the hot exhaust system.
 

·
Registered
Joined
·
693 Posts
shailey said:
Phil give me a call! Those wires needed to be routed behind the heat shield that is up against the cab. I had too much slack in my header a/f ratio sensor wires, but I wrapped and routed them properly therefore I had over 20,000 trouble free miles. This is something that you can probably do.

Kurk, call me when you get up and I will tell you how to get yours routed.
philip ... give me a call...i can probably fix this ..if i run into a problem we can call stephen hailey and he would be able to talk me through it.....then we can plan to go work out with kurk on a saturday and while i am up there we can run the wires through the correct route....give me a call... i could do it this sunday....:)
 

·
Registered
Joined
·
7,563 Posts
Discussion Starter #18 (Edited)
scr38 said:
I would not drive back to that dealer. Their track record isn't very good, is it?
Anyone with wiring/soldering skills can fix this problem. Just be sure the wiring is secured so it can't come in contact, or even near, the hot exhaust system.
Boy do I ever agree with SCR on this one. Excellent point !! You bet I will get it done right myself, and I don't even know what I'm doin .. lol

mastergator1996 said:
philip ... give me a call...i can probably fix this ..if i run into a problem we can call stephen hailey and he would be able to talk me through it.....then we can plan to go work out with kurk on a saturday and while i am up there we can run the wires through the correct route....give me a call... i could do it this sunday....:)
LOL ... hey guys .... I am HOME ALONE Sunday and Mondy so come on down and even stay the night if you want. Maybe I can get my NFabs on ... lol

The girls are going to Disney for 3 days b4 our MI trip.
 

·
Registered
Joined
·
4,757 Posts
mastergator1996 said:
philip ... give me a call...i can probably fix this ..if i run into a problem we can call stephen hailey and he would be able to talk me through it.....then we can plan to go work out with kurk on a saturday and while i am up there we can run the wires through the correct route....give me a call... i could do it this sunday....:)
LOL THat is hilarious.

Philips wires are fixed...nevermind, I will let him tell it. I got to go.
 

·
Registered
Joined
·
7,563 Posts
Discussion Starter #20
shailey said:
LOL THat is hilarious.

Philips wires are fixed...nevermind, I will let him tell it. I got to go.
Hey Stephen .. us FL boys will make any excuse to hook up for a Modfest day .....even if its just to properly install a Club Titan decal.
 
1 - 20 of 54 Posts
Top