Nissan Titan Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello everyone, I'm new to this forum but have been on other forums before and have found them to be an Awesome source of information.

I purchased a new 2011 Titan SV 4x4 and it is equipped with the rear parking sensors. My question is how sensitive are these things? It seems like they beep every time I put it in reverse. yes I know I can turn them off but I'm ready to take it back to the dealer to look it over. Any thoughts before I take it in.

thank you, George
 

·
Premium Member
Joined
·
6,584 Posts
Any build up of dirt, snow or ice on the sensors will cause the system to go off. Clean the sensors and see if the beep goes away.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
I've wiped them with my figure thinking the same thing, maybe just some dirt. Still beeps. I guess back to the stealership I go, just frustrated.
 

·
Registered
Joined
·
49 Posts
I have a 2011 also an I'm working up north in BC Canada an I had this problem the other day after I washed my truck. I parked it after the wash an went inside for maybe an hour. Later on i went to Goto the store an as soon as I put it in reverse the backup alarm went off an wouldn't go off. Ended up having to heat them up till I guess maybe the ice melted of what I don't know but it's back to normal now.
That was the first time that's happened and I've had the truck since march


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
It hasn't been that cold here. The truck is clean and I even used some cleaner instead of my finger. It does go off when I it the button though. Checked the sensors in the bumper to make sure all the connections were good. I'm thinking now that one of the sensors must be bad.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
Well I took my truck to the dealer this morning and they could not explain why the sensors are beeping like crazy, so the solution is to replace all 4 of them. I have to take it back in on Thur to have this done. Like anything mass produced somethings don't always work right.
 

·
Registered
Joined
·
132 Posts
I hope they can find the fault or replace it quickly for you. It is a great feature.
My 2006 provides great accuracy: accelerates beeping with proximity till solid beep consistently at 8".
Wife's old Explorer started doing what yours is doing and was cured with a new fully-charged car battery.
 

·
Registered
Joined
·
304 Posts
Stupid question. Tailgate's up, right? Anytime I back up with the tailgate down, they beep.
 

·
Registered
Joined
·
4,396 Posts
The dealer should be able to tell which sensor is bad. My understanding is that you may be able to pull a code yourself.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #10 ·
well the dealer fixed the sensors by replacing all four of them. They could not determine which one was bad so they replaced all four and so far so good. We'll see how it goes.
 
1 - 11 of 11 Posts
Top