Nissan Titan Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,698 Posts
Discussion Starter · #1 ·
Tonight made a road trip with a bud. Put about 75 miles on. Mostly highway, some hard driving.

After I dropped him off I smoked em up real good, I put it in manual mode and stuck it in 1st thinking the rev-limiter would take care. After it revved out I flipped to 2nd but it was still revving high, flipped to 3rd and same thing. Well I'm moving fast enough to roll to the next stop sign but it was obvious there was no power to the wheels. After pushing the button to auto and shifting to neutral and back, I was able to pull away from the stopsign from a dead stop and drive home (about another mile) normally.

I'm don't see a reason (YET) to be concerned, already seeing how the modules kick into safe modes for various abuses, But I haven't heard of this happening to anyone else and wanted to know if it has or what caused it.

Any Input Appreciated!!!

Thanks,

Cheif
 

·
Registered
Joined
·
434 Posts
I find smoking the tires while in "D" works just fine. You probably gave the electronics too much to think about with all that fancy shifting there bud.
 

·
Registered
Joined
·
1,492 Posts
I had a similiar problem this week. I wasn't burning rubber or anything...I was in Drive and I stopped at a stop sign. I heard alomost a click and than when I went to pull away I was just reveing. I reshifted back into Drive and it was fine. Only problem I ever had before or since. I am thinking I was firmly in drive and therefore it slipped out. I think it may have been all that "fancy" shifting as mentioned!
 

·
Premium Member
Joined
·
2,788 Posts
I'll see what I can find Chief but I think you found the "safe" mode accidently/on purpose... :lol:

If all is working fine now I wouldn't worry too much. Also if you let off the gas at redline, while you were shifting into second, this will send a VERY confusing message to the ECU and will typically cause huge amounts of slip in the tranny. Next time get pics, I don't want to hear of smoky burnouts...I want to see them.. :lol:
 

·
Registered
Joined
·
1,698 Posts
Discussion Starter · #5 ·
JetTech said:
Also if you let off the gas at redline, while you were shifting into second, this will send a VERY confusing message to the ECU and will typically cause huge amounts of slip in the tranny. Next time get pics, I don't want to hear of smoky burnouts...I want to see them.. :lol:
I'm Sure I let off the gas partially. As far as pics, anything for you!!!

Is there a problem with posting this kinda pic? I got rumor of it but don't wanna know the details. Just if it's ok to post this kind of pic. Maybe m4ck could help?

Thank You for the Replies Everyone. :D Keep'em Coming. Curious as to how often this is happening.

Chief
 

·
Premium Member
Joined
·
2,788 Posts
There's no problem posting pics of smoky burnouts. As a matter of fact do a search on a thread I started just for that purpose. I think you'll be the first to put anything on it at this time.
 

·
Registered
Joined
·
1,698 Posts
Discussion Starter · #7 ·
This One's for You JetTech!!! :D :D :D
 

Attachments

·
Registered
Joined
·
1,698 Posts
Discussion Starter · #10 ·
:D :D :D This is the type of thing you want pictures of if you do it, Next time I wanna do this I'll just look at the pics. :D :D :D

Glad You Guys Liked It.

Chief
 

·
Registered
Joined
·
2,413 Posts
QWIKWHIP said:
NICE!!! 8) Wait, is that smoke or dollar signs?? :D
LOL!! Nice one! :D
 

·
Premium Member
Joined
·
5,842 Posts
Hey I didnt slip into neutral but one time i gunned it and it just revved really high. Then like 2 seconds I just let off and hit the brake. THen I gave her gas again and it was fine. Maybe I just didn't have it all the way in drive. I was like oh no what is this. But havent had any problems since then. Any idea. Maybe I took it out of reverse and put in drive to quick and threw it off?
M4ck
 
1 - 12 of 12 Posts
Top