Nissan Titan Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
Yesterday we had a summer-like sunny warm day and I'm thinking, oh yeah time to let the rays back thru the roof. So I push the s/r button and it proceeds to open about 2 inches and stops :? , I push it again, same thing :( , 2 inches and stops. I ended up having to open it 2 inches at a time till it was fully open, same to close it. It did this all day, from one kid's soccer game to the next! Anyway, this mornings another nice day, so I trty it on the way into work, surprise :p it works fine. Has anyone else experienced this anomaly?
 

·
Registered
Joined
·
446 Posts
I'm guessing you may of unhooked your battery prior to it doing this. Mine does this also. It just needs to be reset. To reset it push the open button as many times as it takes to open all the way and then close it competely (pushing the close button repeatedly). Once it is closed all the way it should return to one push operation.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #3 ·
llajumpvid said:
I'm guessing you may of unhooked your battery prior to it doing this. Mine does this also. It just needs to be reset. To reset it push the open button as many times as it takes to open all the way and then close it competely (pushing the close button repeatedly). Once it is closed all the way it should return to one push operation.
Your right, the battery was disconnected, thx man. :lol:
 
1 - 3 of 3 Posts
Top