Nissan Titan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Cannot get my truck to start. Will not turn over, and the starter does not even click. The ONLY noise is a small click under the dash by the fuse panel. Wait, it gets stranger. I get no interior lights, no headlights, no chirp when the key is in the ignition with door open.
The dash lights work, the HVAC works, the radio works. I check ALL interior fuses and they are all good. I checked ALL fusible links, all good. I cleaned batt and even had batt checked and charged at local parts store. I have check the under hood fuses that seemed relevant. Would appreciate any thoughts or ideas.
 

·
Registered
Joined
·
756 Posts
What year is the T? It could be the IPDM.
 

·
Premium Member
Joined
·
6,584 Posts
The engine will not crank, so the ECM relay isn't the problem. But the problem does seem to be in the IPDM. The starter relay, headlight relays, etc are all in the IPDM. One of the cables connected to the IPDM may not be making good connection at the plugs. Lift out the IPDM and check all connectors.
You may also want to do the IPDM test. See attachments.
 

Attachments

·
Registered
Joined
·
1 Posts
Cannot get my truck to start. Will not turn over, and the starter does not even click. The ONLY noise is a small click under the dash by the fuse panel. Wait, it gets stranger. I get no interior lights, no headlights, no chirp when the key is in the ignition with door open.
The dash lights work, the HVAC works, the radio works. I check ALL interior fuses and they are all good. I checked ALL fusible links, all good. I cleaned batt and even had batt checked and charged at local parts store. I have check the under hood fuses that seemed relevant. Would appreciate any thoughts or ideas.
Cannot get my truck to start. Will not turn over, and the starter does not even click. The ONLY noise is a small click under the dash by the fuse panel. Wait, it gets stranger. I get no interior lights, no headlights, no chirp when the key is in the ignition with door open.
The dash lights work, the HVAC works, the radio works. I check ALL interior fuses and they are all good. I checked ALL fusible links, all good. I cleaned batt and even had batt checked and charged at local parts store. I have check the under hood fuses that seemed relevant. Would appreciate any thoughts or ideas.
Cannot get my truck to start. Will not turn over, and the starter does not even click. The ONLY noise is a small click under the dash by the fuse panel. Wait, it gets stranger. I get no interior lights, no headlights, no chirp when the key is in the ignition with door open.
The dash lights work, the HVAC works, the radio works. I check ALL interior fuses and they are all good. I checked ALL fusible links, all good. I cleaned batt and even had batt checked and charged at local parts store. I have check the under hood fuses that seemed relevant. Would appreciate any thoughts or ideas.
 

·
Registered
Joined
·
33 Posts
The shifter is actually on a cable and it can stretch over the years and act like what you are describing. If you put it in neutral does it start? My 2005 would do this once in a while and neutral was my savoir...Might just be the shifter cable not going into park far enough to appease the neutral safety switch...
 
1 - 7 of 7 Posts
Top